<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Just noticed that the microphone control light does not disappear on the XO-1 either.<div><br><div><br><div>Begin forwarded message:</div><br class="Apple-interchange-newline"><blockquote type="cite"><div style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px;"><span style="font-family:'Helvetica'; font-size:medium; color:rgba(0, 0, 0, 1);"><b>From: </b></span><span style="font-family:'Helvetica'; font-size:medium;">"<a href="mailto:tom.staubitz@fhtw-berlin.de">tom.staubitz@fhtw-berlin.de</a>" &lt;<a href="mailto:tom.staubitz@fhtw-berlin.de">tom.staubitz@fhtw-berlin.de</a>&gt;<br></span></div><div style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px;"><span style="font-family:'Helvetica'; font-size:medium; color:rgba(0, 0, 0, 1);"><b>Date: </b></span><span style="font-family:'Helvetica'; font-size:medium;">October 12, 2010 4:58:00 PM GMT+02:00<br></span></div><div style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px;"><span style="font-family:'Helvetica'; font-size:medium; color:rgba(0, 0, 0, 1);"><b>To: </b></span><span style="font-family:'Helvetica'; font-size:medium;"><a href="mailto:squeakland@squeakland.org">squeakland@squeakland.org</a><br></span></div><div style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px;"><span style="font-family:'Helvetica'; font-size:medium; color:rgba(0, 0, 0, 1);"><b>Subject: </b></span><span style="font-family:'Helvetica'; font-size:medium;"><b>[squeakland] Audio recorder broken on XO-1.5</b><br></span></div><br><div>Hi,<br>I'm currently experimenting with Etoys' audio recorder on the XO.<br>It seems to be broken on the XO-1.5.<br><br>While it works (more or less) ok on several XO-1s, all of them have a fresh install of System 10.1.2/Sugar 0.84, it completely fails on the XO-1.5, running the same System/Sugar version.<br><br>Following is a description of what happens:<br>I create a new project, open the supplies box, fetch a Sound Recorder, and place it somewhere on stage.<br>I press the record button, the microphone control light lights up and I'm able to record about a second or two. Then Etoys gets kind of stuck. It is hard to move the mouse cursor, stop the recording, remove the recorder... <br>It takes some time, then Etoys starts to be responding again and I'm able to delete the recorder. Even if the recorder is deleted the microphone control light still keeps burning until Etoys is finally stopped.<br><br>I wrote more or less ok as on both XO's the quality of the audio is less than satisfactory. Also the level of the recording is very low. Maybe a control to adjust the input level might be a means to improve this. <br><br>If this list should not be the appropriate address for reports like this, please tell me and give me directions where to go to instead.<br><br>Thanks,<br>Tom<br><br>Tom Staubitz<br>HTW Berlin</div></blockquote></div></div></body></html>