[Etoys-notify] #8212 BLOC 8.2.0 (: Etoys saving fails

Zarro Boogs per Child bugtracker at laptop.org
Thu Sep 4 20:54:49 EDT 2008

#8212: Etoys saving fails
   Reporter:  bert            |       Owner:  etoys               
       Type:  defect          |      Status:  new                 
   Priority:  blocker         |   Milestone:  8.2.0 (was Update.2)
  Component:  etoys-activity  |     Version:  not specified       
 Resolution:                  |    Keywords:  blocks-:8.2.0       
Next_action:  diagnose        |    Verified:  0                   
  Blockedby:                  |    Blocking:                      

Comment(by ohshima):

 So, I got a different symptom.  I installed 8.2-759 via olpc-update and
 remove the store directory entirely.  Then I tried the above once.  There,
 the project *appeared* to be saved.  But in the store directory, I only
 get the .metadata file but not the content itself.  This problem was
 reported elsewhere.

 Last time it happened, I did full-flashing and somehow it solved this
 "metadata-only" problem.  I'll do it later and see if I can reproduce it.

Ticket URL: <http://dev.laptop.org/ticket/8212#comment:5>
One Laptop Per Child <http://laptop.org/>
OLPC bug tracking system

More information about the Etoys-notify mailing list