I consider that a Bug and it should be fixed in 5.0<div><br></div><div>Karl<br><div><div><br><br><div class="gmail_quote">On Sun, Mar 25, 2012 at 11:58 PM, Scott Wallace <span dir="ltr">&lt;<a href="mailto:scott.wallace@squeakland.org">scott.wallace@squeakland.org</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div class="im">On Mar 25, 2012, at 2:10 PM, Ricardo Moran wrote:<br>
<br>
&gt; Hi, I know the button was removed from the supplies but I can&#39;t seem to find it in the object catalog.<br>
&gt; Is this intended?<br>
<br>
</div>It&#39;s present in the object catalog in the alphabetical view under &quot;B&quot; for Button, and also findable in the &quot;Find&quot; view by searching for Button.  But it doesn&#39;t appear in any &quot;category&quot; in the object catalog, and evidently never has.<br>

<br>
… but now that it&#39;s no longer available in the Supplies bin, perhaps it *should* appear in some category in the object catalog -- presumably the &quot;Scripting&quot; category; I don&#39;t think its omission was ever intentional, just never noticed or reported.<br>

<br>
… but it&#39;s too late for a code change now for 5.0, presumably.  Perhaps for 5.0.1?<br>
<br>
  -- Scott<br>
<br>
_______________________________________________<br>
etoys-dev mailing list<br>
<a href="mailto:etoys-dev@squeakland.org">etoys-dev@squeakland.org</a><br>
<a href="http://lists.squeakland.org/mailman/listinfo/etoys-dev" target="_blank">http://lists.squeakland.org/mailman/listinfo/etoys-dev</a><br>
</blockquote></div><br></div></div></div>