[etoys-dev] [IAEP] How can I get Camera to work on XO? Also how to access USB

Steve Thomas sthomas1 at gosargon.com
Wed Mar 13 15:36:49 EDT 2013


Figured out how to load the Monticello packages.  But Camera still does not

I downloaded from http://www.squeaksource.com/WebCamMorph.html the two
latest mcz files:
Filename <http://www.squeaksource.com/@YOtMYeDhCTYq5_lc/4s13Sgnr?16>Author<http://www.squeaksource.com/@YOtMYeDhCTYq5_lc/4s13Sgnr?17>
Timestamp <http://www.squeaksource.com/@YOtMYeDhCTYq5_lc/4s13Sgnr?18>Actions
O'Connell <http://www.squeaksource.com/@YOtMYeDhCTYq5_lc/4s13Sgnr?20>2010-05-31
11:30:05details <http://www.squeaksource.com/@YOtMYeDhCTYq5_lc/4s13Sgnr?21>
download <http://www.squeaksource.com/WebCamMorph/CameraPlugin-dmoc.2.mcz>
20:26:45details <http://www.squeaksource.com/@YOtMYeDhCTYq5_lc/4s13Sgnr?24>
download <http://www.squeaksource.com/WebCamMorph/WebCamMorph-kfr.7.mcz>

Then put them on a USB stick and opened the directory from within Etoys
 using "+Repository" in the Monticello browser.
Was able to load both, but still no luck on getting the camera to work.

Any suggestions?


On Wed, Mar 13, 2013 at 2:08 PM, Steve Thomas <sthomas1 at gosargon.com> wrote:

> Bert,
> On Wed, Mar 13, 2013 at 12:20 PM, Bert Freudenberg <bert at freudenbergs.de>wrote:
>> On 2013-03-13, at 16:50, Steve Thomas <sthomas1 at gosargon.com> wrote:
>> > Tried with Etoys 5.0 build 2406. But camera does not work. Saw this in
>> trakcer, but no wifi access, although I can put files on a USB.
>> Possibly the Camera plugin is missing? See /usr/lib/squeak/...
> I have the mcz packages from WebCamMorph, on the USB drive.  How do I load
> them into Etoys on XO?
> Ie: I know the path, but I usually just drag and drop.  Is there a simple
> command I can use to load or ???
> Stephen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.squeakland.org/pipermail/etoys-dev/attachments/20130313/526ec275/attachment.html>

More information about the etoys-dev mailing list