[etoys-dev] GraphPaperParameters

Steve Thomas sthomas1 at gosargon.com
Thu Jan 10 13:08:12 EST 2013


After you open Etoys5.0 hit the keys (alt - comma <on PC> or CMD-comma <on
Mac>) a menu will appear, click on* help...* then click on *update code
from server* in the next menu.  You should then be able to open the project.


On Thu, Jan 10, 2013 at 12:50 PM, Harness, Kathleen
<kharness at illinois.edu>wrote:

>  Hi,
> I ran into the following problem with a couple of projects done on a PC
> using: etoys5.0 Latest update:#2406
> One of the projects is attached, I get the same set of messages with
> another.
> The projects do not work in etoys4.1 latest update: # 2390
> The messages are:
> This project was created from a more recent version of Etoys and may not.
> . . . proceed anyway? Yes
> Reading an instance of GraphPaperParameters.
> Which modern class should it translate to?
> type
> think
> find
> I tried choosing "type. . . " and typed my initials in the box and got
> another box asking for my initials and then a message, "Please complete the
> following method and read-in the object file again. Clicked "Ok" and then
> windows opened:
> "Implementors of graphPaperParametersbggsddo0"
> and another, "Message not Understood: UndefinedObject
> What I am supposed to type? I remember something about this before but not
> the detail.
> I will go ahead an update the software on the computers I am using in a
> workshop but thought I should report this problem to you.
> Regards,
> Kathleen
> _______________________________________________
> etoys-dev mailing list
> etoys-dev at squeakland.org
> http://lists.squeakland.org/mailman/listinfo/etoys-dev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.squeakland.org/pipermail/etoys-dev/attachments/20130110/e5976549/attachment.html>

More information about the etoys-dev mailing list