[etoys-dev] GraphPaperParameters

Harness, Kathleen kharness at illinois.edu
Thu Jan 10 12:50:51 EST 2013

I ran into the following problem with a couple of projects done on a PC using: etoys5.0 Latest update:#2406

One of the projects is attached, I get the same set of messages with another.

The projects do not work in etoys4.1 latest update: # 2390
The messages are:
This project was created from a more recent version of Etoys and may not. . . . proceed anyway? Yes
Reading an instance of GraphPaperParameters.
Which modern class should it translate to?

I tried choosing "type. . . " and typed my initials in the box and got another box asking for my initials and then a message, "Please complete the following method and read-in the object file again. Clicked "Ok" and then windows opened:
"Implementors of graphPaperParametersbggsddo0"
and another, "Message not Understood: UndefinedObject

What I am supposed to type? I remember something about this before but not the detail.

I will go ahead an update the software on the computers I am using in a workshop but thought I should report this problem to you.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.squeakland.org/pipermail/etoys-dev/attachments/20130110/444da8fc/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Etoys3GridSudokuGame.002.pr
Type: application/octet-stream
Size: 96132 bytes
Desc: Etoys3GridSudokuGame.002.pr
URL: <http://lists.squeakland.org/pipermail/etoys-dev/attachments/20130110/444da8fc/attachment-0001.obj>

More information about the etoys-dev mailing list