[etoys-dev] Full screen bug in latest Beta to go

Ricardo Moran richi.moran at gmail.com
Fri Sep 18 23:11:50 EDT 2009

Yes, you're right. I tried it again in another machine with ubuntu 9.04 and
I didn't find the problem. I thought the problem might be that I replaced
etoys.image with an updated etoys-dev-4.0.image (and changed the .sh
accordingly) but I just tried that here and it worked fine. I don't know
what is happening and I won't be able to test in the failing computer until

On Fri, Sep 18, 2009 at 6:59 PM, Bert Freudenberg <bert at freudenbergs.de>wrote:

> On 18.09.2009, at 21:02, Ricardo Moran wrote:
>  Hi, I just find a bug in the latest Etoys4-RC-ToGo: in Ubuntu when you
>> toggle full screen on-off etoys never recovers, the only thing you get is a
>> white screen.
> Works for me in Ubuntu 8.04. But please file a ticket at
>        http://tracker.squeakland.org/
> - Bert -
> _______________________________________________
> etoys-dev mailing list
> etoys-dev at squeakland.org
> http://lists.squeakland.org/mailman/listinfo/etoys-dev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://luna.immuexa.com/pipermail/etoys-dev/attachments/20090919/7b323c4b/attachment.html

More information about the etoys-dev mailing list